¿Qué tipo de medidas de seguridad utiliza Hostinger?

Modificado en:

Nuestros servidores tienen módulos de seguridad avanzados (como Apache mod_security, Suhosin PHP endurecimiento, PHP open_basedir protection y otros) que nos permiten garantizar el nivel de seguridad más alto disponible en la actualidad.

Sin embargo, nuestros usuarios también deben tomar algunas medidas básicas en su extremo para mantener sus sitios web y cuentas seguras. Estos son los problemas más comunes que causan incumplimientos de seguridad:

  • Secuencias de comandos obsoletas: Cada aplicación web popular (Joomla, WordPress, PhpBB) tenía problemas de seguridad en el pasado y es por eso que siempre debes actualizar tus scripts a la última versión.
  • Complementos de scripts obsoletos: Si has instalado extensiones de terceros, debes asegurarte de mantenerlas actualizadas al igual que su secuencia de comandos. Muy a menudo los usuarios usan versiones antiguas de sus complementos y estos complementos obsoletos son fácilmente explotados por intrusos.
  • Una contraseña de administrador débil: Debes asegurarte de que todos tus usuarios "Admin" tengan contraseñas seguras, ninguna medida de seguridad puede ayudar con una contraseña débil, es tan simple como eso.
  • Equipo local infectado: Algunos virus informáticos son conocidos por robar datos FTP y los inicios de sesión del panel de control podrían ser utilizados posteriormente para cargar código malicioso en tu sitio web. Debido a que es muy fácil infectar tu computadora con este tipo de virus, es altamente recomendable tener un antivirus bueno y confiable en tu computadora personal.

¡Haz feliz a alguien hoy mismo!