¿Soportan mcrypt?

Modificado en:
mcrypt php

¡Sí! Sin embargo, tenga en cuenta que mcrypt ya es obsoleto (ya no es compatible) en PHP v7.1. Todavía puede utilizar lo en el módulo mcrypt en versiones anteriores de PHP.

¡Haz feliz a alguien hoy mismo!